Java Applet BoPlanets

This is a Java applet starting the virtual planetarium BoPlanets.
The execution of applets must be allowed in your browser settings.
BoPlanets requires a Java Runtime Environment jre1.6.0 or higher.

Before the applet ist started you will be asked, if you will allow the execution of the applet. You can do that without any risks. It is confirmed, that the applet does not access any resources on your computer.

Additionally there is a Java Application BoPlanets with identical functions, which can be downloaded (Downloads s. below).

Downloads

More applications by this author:


Unable to load the applet. Popups might be blocked.

Click in status line to allow blocked contents.